Enable USB 3.0 on Jetson TK1

woody-C report abuse

Hi.

I have a Jetson TK1 with Linux4Tegra 21.1.. ODMDATA Environment variable is set to 0x6209C000, but the port reports back as 2.0. How can I enable USB 3.0 on the Board?

Regards woody

Comments

Answers

WeepingAngel report abuse

did you set

usb_port_owner_info=2

in

/boot/extlinux/extlinux.conf

?

the full description is here:

http://www.jetsonhacks.com/2014/11/08/jetson-tk1-linux-tegra-l4t-21-1-enable-usb-3-0/

Comments
woody-C report abuse

Thanks for the link.

Add Answer